En bref
- CVE-2025-26795 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant org.apache.iotdb:iotdb-jdbc, iotdb (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.75%, plus élevée que 54.9% des vulnérabilités.
- Correctif : mettre à jour vers 1.3.4, 2.0.2 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| org.apache.iotdb:iotdb-jdbc Maven | ≥ 0.10.0, < 1.3.4≥ 2.0.1-beta, < 2.0.2
| 1.3.42.0.2
|
| iotdb | ≥ 0.10.0, < 1.3.4≥ 2.0.1, < 2.0.2
| 1.3.42.0.2
|
Description
Exposure of Sensitive Information to an Unauthorized Actor, Insertion of Sensitive Information into Log File vulnerability in Apache IoTDB JDBC driver.
This issue affects iotdb-jdbc: from 0.10.0 through 1.3.3, from 2.0.1-beta before 2.0.2.
Users are recommended to upgrade to version 2.0.2 and 1.3.4, which fix the issue.
NVD description
Exposure of Sensitive Information to an Unauthorized Actor, Insertion of Sensitive Information into Log File vulnerability in Apache IoTDB JDBC driver.
This issue affects iotdb-jdbc: from 0.10.0 through 1.3.3, from 2.0.1-beta before 2.0.2.
Users are recommended to upgrade to version 2.0.2 and 1.3.4, which fix the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free