En bref
- CVE-2025-27515 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant laravel/framework, framework (laravel).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.75%, plus élevée que 54.9% des vulnérabilités.
- Correctif : mettre à jour vers 11.44.1, 12.1.1, 10.48.29 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| laravel/framework Packagist | ≥ 11.0.0, < 11.44.1≥ 12.0.0, < 12.1.1< 10.48.29
| 11.44.112.1.110.48.29
|
| framework | ≥ 12.0.0, < 12.1.1< 11.44.1
| 12.1.111.44.1
|
Description
When using wildcard validation to validate a given file or image field array (files.*), a user-crafted malicious request could potentially bypass the validation rules.
NVD description
Laravel is a web application framework. When using wildcard validation to validate a given file or image field (`files.*`), a user-crafted malicious request could potentially bypass the validation rules. This vulnerability is fixed in 11.44.1 and 12.1.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free