En bref
- CVE-2025-27528 est une vulnérabilité CRITIQUE (CVSS 9.1) touchant org.apache.inlong:manager-pojo, inlong (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.86%, plus élevée que 58.5% des vulnérabilités.
- Correctif : mettre à jour vers 2.2.0 ou plus récent.
Description
Deserialization of Untrusted Data vulnerability in Apache InLong.
This issue affects Apache InLong: from 1.13.0 through 2.1.0.
This
vulnerability allows attackers to bypass the security mechanisms of InLong
JDBC and leads to arbitrary file reading. Users are advised to upgrade to Apache InLong's 2.2.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/11747
NVD description
Deserialization of Untrusted Data vulnerability in Apache InLong.
This issue affects Apache InLong: from 1.13.0 through 2.1.0.
This
vulnerability allows attackers to bypass the security mechanisms of InLong
JDBC and leads to arbitrary file reading. Users are advised to upgrade to Apache InLong's 2.2.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/11747
Autres vulnérabilités de org.apache.inlong:manager-pojo
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free