En bref
- CVE-2025-27531 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant org.apache.inlong:inlong-manager, inlong (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.76%, plus élevée que 55.1% des vulnérabilités.
- Correctif : mettre à jour vers 2.1.0 ou plus récent.
Description
Deserialization of Untrusted Data vulnerability in Apache InLong. This issue affects Apache InLong: from 1.13.0 before 2.1.0, this issue would allow an authenticated attacker to read arbitrary files by double writing the param. Users are recommended to upgrade to version 2.1.0, which fixes the issue.
NVD description
Deserialization of Untrusted Data vulnerability in Apache InLong.
This issue affects Apache InLong: from 1.13.0 before 2.1.0,
this issue would allow an authenticated attacker to read arbitrary files by double writing the param.
Users are recommended to upgrade to version 2.1.0, which fixes the issue.
Autres vulnérabilités de org.apache.inlong:inlong-manager
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free