En bref
- CVE-2025-32027 est une vulnérabilité MOYENNE (CVSS 6.1) touchant yiisoft/yii, yii (yiiframework).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.24%, plus élevée que 15.7% des vulnérabilités.
- Correctif : mettre à jour vers 1.1.31 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| yiisoft/yii Packagist | < 1.1.31
| 1.1.31
|
| yii | < 1.1.31
| 1.1.31
|
Description
Impact
Affected versions of yiisoft/yii are vulnerable to Reflected XSS in specific scenarios where the fallback error renderer is used.
Patches
Upgrade yiisoft/yii to version 1.1.31 or higher.
References
If you have any questions or comments about this advisory, contact us through security form.
NVD description
Yii is an open source PHP web framework. Prior to 1.1.31, yiisoft/yii is vulnerable to Reflected XSS in specific scenarios where the fallback error renderer is used. Upgrade yiisoft/yii to version 1.1.31 or higher.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free