En bref
- CVE-2025-47941 est une vulnérabilité ÉLEVÉE (CVSS 7.2) touchant typo3/cms-backend, typo3 (typo3).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.47%, plus élevée que 40.6% des vulnérabilités.
- Correctif : mettre à jour vers 12.4.31, 13.4.12 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| typo3/cms-backend Packagist | ≥ 12.0.0, < 12.4.31≥ 13.0.0, < 13.4.12
| 12.4.3113.4.12
|
| typo3 | ≥ 12.0.0, < 12.4.31≥ 13.0.0, < 13.4.12
| 12.4.3113.4.12
|
Description
Problem
The multifactor authentication (MFA) dialog presented during backend login can be bypassed due to insufficient enforcement of access restrictions on all backend routes.
Successful exploitation requires valid backend user credentials, as MFA can only be bypassed after successful authentication.
Solution
Update to TYPO3 versions 12.4.31 LTS, 13.4.12 LTS that fix the problem described.
Credits
Thanks to Jens Jacobsen and Y. Kahveci for reporting this issue, and to TYPO3 security team member Torben Hansen for fixing it.
NVD description
TYPO3 is an open source, PHP based web content management system. In versions on the 12.x branch prior to 12.4.31 LTS and the 13.x branch prior to 13.4.2 LTS, the multifactor authentication (MFA) dialog presented during backend login can be bypassed due to insufficient enforcement of access restrictions on all backend routes. Successful exploitation requires valid backend user credentials, as MFA can only be bypassed after successful authentication. Users should update to TYPO3 version 12.4.31 LTS or 13.4.12 LTS to fix the problem.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free