En bref
- CVE-2025-48977 est une vulnérabilité MOYENNE (CVSS 6.5) touchant org.apache.ignite:ignite-core, ignite (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.53%, plus élevée que 44.6% des vulnérabilités.
- Correctif : mettre à jour vers 2.18.0 ou plus récent.
Description
Relative Path Traversal vulnerability in Apache Ignite REST API.
Authenticated REST API users can read any file on the server with "cmd=log" command and a log path crafted in a certain way.
This issue affects Apache Ignite: from 2.0.0 through 2.17.0.
Users are recommended to upgrade to version 2.18.0, which fixes the issue.
NVD description
Relative Path Traversal vulnerability in Apache Ignite REST API.
Authenticated REST API users can read any file on the server with "cmd=log" command and a log path crafted in a certain way.
This issue affects Apache Ignite: from 2.0.0 through 2.17.0.
Users are recommended to upgrade to version 2.18.0, which fixes the issue.
Autres vulnérabilités de org.apache.ignite:ignite-core
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free