En bref
- CVE-2025-49656 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant org.apache.jena:jena-fuseki, jena (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.6%, plus élevée que 75.2% des vulnérabilités.
- Correctif : mettre à jour vers 5.5.0 ou plus récent.
Description
Users with administrator access can create databases files outside the files area of the Fuseki server.
This issue affects Apache Jena version up to 5.4.0.
Users are recommended to upgrade to version 5.5.0, which fixes the issue.
NVD description
Users with administrator access can create databases files outside the files area of the Fuseki server.
This issue affects Apache Jena version up to 5.4.0.
Users are recommended to upgrade to version 5.5.0, which fixes the issue.
Autres vulnérabilités de org.apache.jena:jena-fuseki
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free