En bref
- CVE-2025-50151 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant org.apache.jena:jena, jena (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.1%, plus élevée que 64.8% des vulnérabilités.
- Correctif : mettre à jour vers 5.5.0 ou plus récent.
Description
File access paths in configuration files uploaded by users with administrator access are not validated.
This issue affects Apache Jena version up to 5.4.0.
Users are recommended to upgrade to version 5.5.0, which does not allow arbitrary configuration upload.
NVD description
File access paths in configuration files uploaded by users with administrator access are not validated.
This issue affects Apache Jena version up to 5.4.0.
Users are recommended to upgrade to version 5.5.0, which does not allow arbitrary configuration upload.
Autres vulnérabilités de org.apache.jena:jena
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free