En bref
- CVE-2025-52487 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant DNN.PLATFORM, dotnetnuke (dnnsoftware).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.35%, plus élevée que 28.5% des vulnérabilités.
- Correctif : mettre à jour vers 10.0.1 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| DNN.PLATFORM NuGet | ≥ 7.0.0, < 10.0.1
| 10.0.1
|
| dotnetnuke | ≥ 7.0.0, < 10.0.1
| 10.0.1
|
Description
DNN.PLATFORM allows a specially crafted request or proxy to be created that would bypass the design of DNN Login IP Filters allowing login attempts from IP Adresses not in the allow list. This vulnerability is fixed in 10.0.1.
NVD description
DNN (formerly DotNetNuke) is an open-source web content management platform (CMS) in the Microsoft ecosystem. In versions 7.0.0 to before 10.0.1, DNN.PLATFORM allows a specially crafted request or proxy to be created that could bypass the design of DNN Login IP Filters allowing login attempts from IP Addresses not in the allow list. This issue has been patched in version 10.0.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free