En bref
- CVE-2025-57757 est une vulnérabilité MOYENNE (CVSS 5.3) touchant contao/contao, contao/core-bundle, contao (contao).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.32%, plus élevée que 24.6% des vulnérabilités.
- Correctif : mettre à jour vers 5.3.38, 5.6.1 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| contao/contao Packagist | ≥ 5.0.0-RC1, < 5.3.38≥ 5.4.0-RC1, < 5.6.1
| 5.3.385.6.1
|
| contao/core-bundle Packagist | ≥ 5.0.0-RC1, < 5.3.38≥ 5.4.0-RC1, < 5.6.1
| 5.3.385.6.1
|
| contao | ≥ 5.3.0, < 5.3.38≥ 5.4.0, < 5.6.1
| 5.3.385.6.1
|
Description
Impact
If a news feed contains protected news archives, their news items are not filtered and become publicly available in the RSS feed.
Patches
Update to Contao 5.3.38 or 5.6.1.
Workarounds
Do not add protected news archives to the news feed page.
For more information
If you have any questions or comments about this advisory, open an issue in contao/contao.
NVD description
Contao is an Open Source CMS. In versions starting from 5.0.0 and prior to 5.3.38 and 5.6.1, if a news feed contains protected news archives, their news items are not filtered and become publicly available in the RSS feed. This issue has been patched in versions 5.3.38 and 5.6.1. A workaround involves not adding protected news archives to the news feed page.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free