En bref
- CVE-2025-59059 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant org.apache.ranger:ranger-plugins-common, ranger (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.4%, plus élevée que 72.1% des vulnérabilités.
- Correctif : mettre à jour vers 2.8.0 ou plus récent.
Description
Remote Code Execution Vulnerability in NashornScriptEngineCreator is reported in Apache Ranger versions <= 2.7.0.
Users are recommended to upgrade to version 2.8.0, which fixes this issue.
NVD description
Remote Code Execution Vulnerability in NashornScriptEngineCreator is reported in Apache Ranger versions <= 2.7.0.
Users are recommended to upgrade to version 2.8.0, which fixes this issue.
Autres vulnérabilités de org.apache.ranger:ranger-plugins-common
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free