En bref
- CVE-2025-61524 est une vulnérabilité ÉLEVÉE (CVSS 7.2) touchant github.com/casdoor/casdoor.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.66%, plus élevée que 51.5% des vulnérabilités.
- Correctif : mettre à jour vers 2.63.0 ou plus récent.
Description
An issue in the permission verification module and organization/application editing interface in Casdoor before 2.63.0 allows remote authenticated administrators of any organization within the system to bypass the system's permission verification mechanism by directly concatenating URLs after login.
NVD description
An issue in the permission verification module and organization/application editing interface in Casdoor v2.26.0 and before, and fixed in v.2.63.0, allows remote authenticated administrators of any organization within the system to bypass the system's permission verification mechanism by directly concatenating URLs after login
Autres vulnérabilités de github.com/casdoor/casdoor
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free