En bref
- CVE-2025-62528 est une vulnérabilité MOYENNE (CVSS 5.4) touchant taguette, taguette (taguette).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.18%, plus élevée que 7.2% des vulnérabilités.
- Correctif : mettre à jour vers 1.5.0 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| taguette PyPI | < 1.5.0
| 1.5.0
|
| taguette | < 1.5.0
| 1.5.0
|
Description
Impact
An issue has been discovered in Taguette versions prior to 1.5.0. It was possible for a project member to put JavaScript in name or description fields which would run on project load.
Patches
Users should upgrade to Taguette 1.5.0.
References
NVD description
Taguette is an open source qualitative research tool. An issue has been discovered in Taguette versions prior to 1.5.0. It was possible for a project member to put JavaScript in name or description fields which would run on project load. This issue has been patched in version 1.5.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free