En bref
- CVE-2025-62784 est une vulnérabilité MOYENNE (CVSS 5.3) touchant de.themoep:inventorygui, inventorygui (phoenix616).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.22%, plus élevée que 13.0% des vulnérabilités.
- Correctif : mettre à jour vers 1.6.5 ou plus récent.
Description
Impact
Any plugin using a GUI with the GuiStorageElement and allows taking out items out of that element.
Patches
InventoryGui 1.6.5 (included in latest 1.6.5-SNAPSHOT) by disabling GuiStorageElement when not running on 1.21.9 or later.
Workarounds
Not using the GuiStorageElement.
NVD description
InventoryGui is a library for creating chest GUIs for Bukkit/Spigot plugins. Versions before 1.6.5 contain a vulnerability where any plugin using a GUI with the GuiStorageElement and allows taking out items out of that element can allow item duplication when the experimental Bundle item feature is enabled on the server. The vulnerability is resolved in version 1.6.5.
Autres vulnérabilités de de.themoep:inventorygui
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free