| Package | Affected versions | Patched versions |
|---|---|---|
| firefox | ≥ 140.0, < 140.1.0< 128.13.0< 141.0 | 140.1.0128.13.0141.0 |
| thunderbird | ≥ 140.0, < 140.1.0< 128.13.0< 141.0 | 140.1.0128.13.0141.0 |
Insufficient escaping in the “Copy as cURL” feature could potentially be used to trick a user into executing unexpected code. This vulnerability was fixed in Firefox 141, Firefox ESR 128.13, Firefox ESR 140.1, Thunderbird 141, Thunderbird 128.13, and Thunderbird 140.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free