| Package | Affected versions | Patched versions |
|---|---|---|
| firefox | ≥ 140.0, < 140.12.0< 115.37.0 | 140.12.0115.37.0 |
| thunderbird | ≥ 140.0, < 140.12.0 | 140.12.0 |
Incorrect boundary conditions in the Internationalization component. This vulnerability was fixed in Firefox ESR 140.12, Firefox ESR 115.37, and Thunderbird 140.12.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free