En bref
- CVE-2026-24713 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant org.apache.iotdb:iotdb-core, iotdb (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.67%, plus élevée que 52.2% des vulnérabilités.
- Correctif : mettre à jour vers 1.3.7, 2.0.7 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| org.apache.iotdb:iotdb-core Maven | ≥ 1.0.0, < 1.3.7≥ 2.0.0, < 2.0.7
| 1.3.72.0.7
|
| iotdb | ≥ 1.0.0, < 1.3.7≥ 2.0.0, < 2.0.7
| 1.3.72.0.7
|
Description
Improper Input Validation vulnerability in Apache IoTDB.
This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7.
Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.
NVD description
Improper Input Validation vulnerability in Apache IoTDB.
This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7.
Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.
Autres vulnérabilités de org.apache.iotdb:iotdb-core
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free