En bref
- CVE-2026-24735 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant github.com/apache/answer, answer (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.65%, plus élevée que 51.0% des vulnérabilités.
- Correctif : mettre à jour vers 2.0.0 ou plus récent.
Description
Exposure of Private Personal Information to an Unauthorized Actor vulnerability in Apache Answer.
This issue affects Apache Answer: through 1.7.1.
An unauthenticated API endpoint incorrectly exposes full revision history for deleted content. This allows unauthorized users to retrieve restricted or sensitive information. Users are recommended to upgrade to version 2.0.0, which fixes the issue.
NVD description
Exposure of Private Personal Information to an Unauthorized Actor vulnerability in Apache Answer.
This issue affects Apache Answer: through 1.7.1.
An unauthenticated API endpoint incorrectly exposes full revision history for deleted content. This allows unauthorized user to retrieve restricted or sensitive information.
Users are recommended to upgrade to version 2.0.0, which fixes the issue.
Autres vulnérabilités de github.com/apache/answer
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free