En bref
- CVE-2026-27975 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant aj, ajenti (ajenti).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.59%, plus élevée que 48.1% des vulnérabilités.
- Correctif : mettre à jour vers 2.2.13 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| aj PyPI | < 2.2.13
| 2.2.13
|
| ajenti | < 2.2.13
| 2.2.13
|
Description
Impact
An unauthenticated user could gain access to a server to execute arbitrary code on this server.
Patches
This is fixed in the version 2.2.13. Users should upgrade to this version as soon as possible.
NVD description
Ajenti is a Linux and BSD modular server admin panel. Prior to version 2.2.13, an unauthenticated user could gain access to a server to execute arbitrary code on this server. This is fixed in the version 2.2.13.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free