En bref
- CVE-2026-32588 est une vulnérabilité MOYENNE (CVSS 6.5) touchant org.apache.cassandra:cassandra-all, cassandra (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.53%, plus élevée que 45.0% des vulnérabilités.
- Correctif : mettre à jour vers 4.0.20, 4.1.11, 5.0.7 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| org.apache.cassandra:cassandra-all Maven | ≥ 4.0, < 4.0.20≥ 4.1, < 4.1.11≥ 5.0, < 5.0.7
| 4.0.204.1.115.0.7
|
| cassandra | ≥ 4.0.0, < 4.0.20≥ 4.1.0, < 4.1.11≥ 5.0.0, < 5.0.7
| 4.0.204.1.115.0.7
|
Description
Authenticated DoS over CQL in Apache Cassandra 4.0, 4.1, 5.0 allows authenticated user to raise query latencies via repeated password changes.
Users are recommended to upgrade to version 4.0.20, 4.1.11, 5.0.7, which fixes this issue.
NVD description
Authenticated DoS over CQL in Apache Cassandra 4.0, 4.1, 5.0 allows authenticated user to raise query latencies via repeated password changes.
Users are recommended to upgrade to version 4.0.20, 4.1.11, 5.0.7, which fixes this issue.
Autres vulnérabilités de org.apache.cassandra:cassandra-all
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free