En bref
- CVE-2026-40073 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant kit (svelte), @sveltejs/kit.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.54%, plus élevée que 45.2% des vulnérabilités.
- Correctif : mettre à jour vers 2.57.1 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| kit | < 2.57.1
| 2.57.1
|
| @sveltejs/kit npm | < 2.57.1
| 2.57.1
|
Description
Under certain circumstances, requests could bypass the BODY_SIZE_LIMIT on SvelteKit applications running with adapter-node. This bypass does not affect body size limits at other layers of the application stack, so limits enforced in the WAF, gateway, or at the platform level are unaffected.
NVD description
SvelteKit is a framework for rapidly developing robust, performant web applications using Svelte. Prior to 2.57.1, under certain circumstances, requests could bypass the BODY_SIZE_LIMIT on SvelteKit applications running with adapter-node. This bypass does not affect body size limits at other layers of the application stack, so limits enforced in the WAF, gateway, or at the platform level are unaffected. This vulnerability is fixed in 2.57.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free