En bref
- CVE-2026-41608 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant thrift, thrift (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.0%, plus élevée que 63.7% des vulnérabilités.
- Correctif : mettre à jour vers 0.24.0 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| thrift PyPI | < 0.24.0
| 0.24.0
|
| thrift | < 0.24.0
| 0.24.0
|
Description
Improper Handling of Highly Compressed Data (Data Amplification) vulnerability in Apache Thrift Python bindings.
This issue affects Apache Thrift: before 0.24.0.
Users are recommended to upgrade to version 0.24.0, which fixes the issue.
NVD description
Improper Handling of Highly Compressed Data (Data Amplification) vulnerability in Apache Thrift Python bindings.
This issue affects Apache Thrift: before 0.24.0.
Users are recommended to upgrade to version 0.24.0, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free