En bref
- CVE-2026-43646 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant org.apache.wicket:wicket-parent, wicket (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.39%, plus élevée que 33.6% des vulnérabilités.
- Correctif : mettre à jour vers 10.9.0 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| org.apache.wicket:wicket-parent Maven | ≥ 10.0.0-M1, < 10.9.0≥ 8.0.0-M1, ≤ 8.17.0≥ 9.0.0-M1, ≤ 9.22.0
| 10.9.0
|
| wicket | ≥ 10.0.0, < 10.9.0≥ 8.0.0, ≤ 8.17.0≥ 9.0.0, ≤ 9.22.0
| 10.9.0
|
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Wicket.
This issue affects Apache Wicket: from 8.0.0 through 8.17.0, from 9.0.0 through 9.22.0, from 10.0.0 through 10.8.0.
Users are recommended to upgrade to version 10.9.0, which fixes the issue.
NVD description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Wicket.
This issue affects Apache Wicket: from 8.0.0 through 8.17.0, from 9.0.0 through 9.22.0, from 10.0.0 through 10.8.0.
Users are recommended to upgrade to version 10.9.0, which fixes the issue.
Autres vulnérabilités de org.apache.wicket:wicket-parent
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free