En bref
- CVE-2026-43869 est une vulnérabilité ÉLEVÉE (CVSS 7.3) touchant org.apache.thrift:libthrift, thrift (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.63%, plus élevée que 50.3% des vulnérabilités.
- Correctif : mettre à jour vers 0.23.0 ou plus récent.
Description
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift.
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
NVD description
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift.
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Autres vulnérabilités de org.apache.thrift:libthrift
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free