En bref
- CVE-2026-45808 est une vulnérabilité ÉLEVÉE (CVSS 7.1) touchant github.com/openbao/openbao.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.43%, plus élevée que 37.0% des vulnérabilités.
- Correctif : mettre à jour vers 2.5.4 ou plus récent.
Description
Impact
OpenBao's namespaces provide multi-tenant separation. A tenant who intentionally leaks lease identifiers can have their lease and underlying credential revoked or renewed by a user in another tenant via the legacy, undocumented sys/revoke and sys/renew endpoints.
Patch
This will be addressed in v2.5.4.
NVD description
OpenBao is an open source identity-based secrets management system. Prior to version 2.5.4, OpenBao's namespaces provide multi-tenant separation. A tenant who intentionally leaks lease identifiers can have their lease and underlying credential revoked or renewed by a user in another tenant via the legacy, undocumented `sys/revoke` and `sys/renew` endpoints. This is fixed in OpenBao v2.5.4.
Autres vulnérabilités de github.com/openbao/openbao
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free