En bref
- CVE-2026-54908 est une vulnérabilité MOYENNE (CVSS 6.3) touchant github.com/pion/dtls/v3.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.54%, plus élevée que 45.7% des vulnérabilités.
- Correctif : mettre à jour vers 3.1.4 ou plus récent.
Description
Impact
Remote denial of service via panic while parsing a crafted ECDHE_PSK ServerKeyExchange message.
Patches
Upgrade to v3.1.4 or later. This version includes this patch https://github.com/pion/dtls/pull/839 which fixes the issue.
Workarounds
No work around; please upgrade to v3.1.4 or a newer version.
NVD description
Pion DTLS is a Go implementation of Datagram Transport Layer Security. Versions prior to 3.1.4 are vulnerable to Remote Denial of Service via panic while parsing a crafted ECDHE_PSK ServerKeyExchange message. This issue has been fixed in version 3.1.4.
Autres vulnérabilités de github.com/pion/dtls/v3
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free