| Package | Affected versions | Patched versions |
|---|---|---|
| org.ops4j.pax.logging:pax-logging-log4j2 | ≥ 2.0.0, < 2.0.11< 1.11.10 | 2.0.111.11.10 |
Remote Code Execution.
Users of pax-logging 1.11.9 should update to 1.11.10. Users of pax-logging 2.0.10 should update to 2.0.11.
Set system property -Dlog4j2.formatMsgNoLookups=true
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free