| Package | Affected versions | Patched versions |
|---|---|---|
| wp-mailup | = 1.0.0= 1.1.0= 1.1.1= 1.1.2= 1.1.3= 1.2= 1.21= 1.3= 1.3.1≤ 1.3.2 |
ajax.functions.php in the MailUp plugin before 1.3.3 for WordPress does not properly restrict access to unspecified Ajax functions, which allows remote attackers to modify plugin settings and conduct cross-site scripting (XSS) attacks by setting the wordpress_logged_in cookie. NOTE: this is due to an incomplete fix for a similar issue that was fixed in 1.3.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free