| Package | Affected versions | Patched versions |
|---|---|---|
| org.opencastproject:base | < 2.3.3 | 2.3.3 |
| opencast | ≤ 2.3.2 |
Opencast 2.3.2 and older versions are vulnerable to script injections through media and metadata in the player and media module resulting in arbitrary code execution, fixed in 2.3.3 and 3.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free