| Package | Affected versions | Patched versions |
|---|---|---|
| minisphere | ≤ 5.2.9 |
miniSphere version 5.2.9 and earlier contains a Integer Overflow vulnerability in layer_resize() function in map_engine.c that can result in remote denial of service. This attack appear to be exploitable via the victim must load a specially-crafted map which calls SetLayerSize in its entry script. This vulnerability appears to have been fixed in 5.0.3, 5.1.5, 5.2.10 and later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free