In breve
- CVE-2018-1000872 è una vulnerabilità MEDIO (CVSS 6.5) che riguarda pykmip, pykmip (pykmip project).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.3%, superiore al 70.4% delle vulnerabilità.
- Correzione: aggiornare a 0.8.0 o successiva.
| Package | Affected versions | Patched versions |
|---|
| pykmip PyPI | < 0.8.0
| 0.8.0
|
| pykmip | < 0.8.0
| 0.8.0
|
Description
OpenKMIP PyKMIP version All versions before 0.8.0 contains a CWE 399: Resource Management Errors (similar issue to CVE-2015-5262) vulnerability in PyKMIP server that can result in DOS: the server can be made unavailable by one or more clients opening all of the available sockets. This attack appear to be exploitable via A client or clients open sockets with the server and then never close them. This vulnerability appears to have been fixed in 0.8.0.
NVD description
OpenKMIP PyKMIP version All versions before 0.8.0 contains a CWE 399: Resource Management Errors (similar issue to CVE-2015-5262) vulnerability in PyKMIP server that can result in DOS: the server can be made unavailable by one or more clients opening all of the available sockets. This attack appear to be exploitable via A client or clients open sockets with the server and then never close them. This vulnerability appears to have been fixed in 0.8.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free