In breve
- CVE-2018-19281 è una vulnerabilità CRITICO (CVSS 9.8) che riguarda centreon/centreon, centreon (centreon).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.8%, superiore al 78.0% delle vulnerabilità.
- Correzione: aggiornare a 18.10.0, 2.8.27 o successiva.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0≥ 2.8, < 2.8.27
| 18.10.02.8.27
|
| centreon | = 3.4
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.27) allows SNMP trap SQL Injection.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.27) allows SNMP trap SQL Injection.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free