In breve
- CVE-2018-19312 è una vulnerabilità ALTO (CVSS 8.8) che riguarda centreon/centreon, centreon (centreon).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.9%, superiore al 80.0% delle vulnerabilità.
- Correzione: aggiornare a 18.10.0, 2.8.24 o successiva.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0≥ 2.8.0, < 2.8.24
| 18.10.02.8.24
|
| centreon | ≥ 3.4.0, ≤ 3.4.9
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.24) allows SQL Injection via the searchVM parameter to the main.php?p=20408 URI.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.24) allows SQL Injection via the searchVM parameter to the main.php?p=20408 URI.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free