In breve
- CVE-2018-3729 è una vulnerabilità ALTO (CVSS 7.5) che riguarda localhost-now (localhost-now project), localhost-now.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 2.0%, superiore al 80.7% delle vulnerabilità.
- Correzione: aggiornare a 1.0.2 o successiva.
Description
Versions of localhost-now before 1.0.2 are vulnerable to path traversal. This allows a remote attacker to read the content of an arbitrary file.
Recommendation
Update to version 1.0.2 or later.
NVD description
localhost-now node module suffers from a Path Traversal vulnerability due to lack of validation of file, which allows a malicious user to read content of any file with known path.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free