In breve
- CVE-2018-3773 è una vulnerabilità MEDIO (CVSS 6.1) che riguarda metascraper (metascraper project), metascraper.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.93%, superiore al 60.8% delle vulnerabilità.
- Correzione: aggiornare a 5.2.0 o successiva.
Description
Versions of metascraper prior to 5.2.0 are vulnerable to stored cross-site scripting (XSS).
Recommendation
Upgrade to version 5.2.0 or later.
NVD description
There is a stored Cross-Site Scripting vulnerability in Open Graph meta properties read by the `metascrape` npm module <= 3.9.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free