In breve
- CVE-2018-3783 è una vulnerabilità CRITICO (CVSS 9.8) che riguarda flintcms (flintcms), flintcms.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 3.8%, superiore al 90.0% delle vulnerabilità.
- Correzione: aggiornare a 1.1.10 o successiva.
| Package | Affected versions | Patched versions |
|---|
| flintcms | ≤ 1.1.9
| No fix yet |
| flintcms npm | < 1.1.10
| 1.1.10
|
Description
Versions of flintcms before version 1.1.10 are vulnerable to account takeover due to blind MongoDB injection in the password reset.
Recommendation
Update to version 1.1.10 or later.
NVD description
A privilege escalation detected in flintcms versions <= 1.1.9 allows account takeover due to blind MongoDB injection in password reset.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free