| Package | Affected versions | Patched versions |
|---|---|---|
| aruba instant | ≥ 4.0, < 4.2.4.12≥ 6.5.0, < 6.5.4.11≥ 8.3.0.0, < 8.3.0.6≥ 8.4.0, < 8.4.0.1 | 4.2.4.126.5.4.118.3.0.68.4.0.1 |
A command injection vulnerability is present in Aruba Instant that permits an authenticated administrative user to execute arbitrary commands on the underlying operating system. A malicious administrator could use this ability to install backdoors or change system configuration in a way that would not be logged. Workaround: None. Resolution: Fixed in Aruba Instant 4.2.4.12, 6.5.4.11, 8.3.0.6, and 8.4.0.0
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free