In breve
- CVE-2018-8071 è una vulnerabilità MEDIO (CVSS 6.1) che riguarda mautic/core, mautic (mautic).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.81%, superiore al 56.9% delle vulnerabilità.
- Correzione: aggiornare a 2.13.0 o successiva.
| Package | Affected versions | Patched versions |
|---|
| mautic/core Packagist | < 2.13.0
| 2.13.0
|
| mautic | < 2.13.0
| 2.13.0
|
Description
Impact
Mautic before v2.13.0 has stored XSS via a theme config file.
Patches
Update to 2.13.0 or later.
Workarounds
None.
For more information
If you have any questions or comments about this advisory:
NVD description
Mautic before v2.13.0 has stored XSS via a theme config file.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free