| Package | Affected versions | Patched versions |
|---|---|---|
| bootstrap-wysihtml5-rails | ≥ 0.3.3.5, ≤ 0.3.3.8 | |
| handlebars.js | = 1.0.10= 1.0.11= 1.0.12= 1.0.6= 1.0.7= 1.0.8= 1.0.9= 1.1.0= 1.1.1= 1.1.2= 1.2.0= 1.2.1= 1.3.0= 2.0.0= 3.0.0= 3.0.1= 3.0.2= 3.0.3= 3.0.4= 3.0.5= 3.0.6= 3.0.7= 4.0.0= 4.0.1= 4.0.10= 4.0.11= 4.0.12= 4.0.13= 4.0.14= 4.0.2= 4.0.3= 4.0.4= 4.0.5= 4.0.6= 4.0.7= 4.0.8= 4.0.9= 4.1.0= 4.1.1= 4.1.2= 4.2.0= 4.2.1= 4.2.2 | |
| tenable.sc | < 5.19.0 | 5.19.0 |
| handlebars | ≥ 4.0.0, < 4.3.0< 3.0.8 | 4.3.03.0.8 |
Versions of handlebars prior to 3.0.8 or 4.3.0 are vulnerable to Prototype Pollution leading to Remote Code Execution. Templates may alter an Objects' __proto__ and __defineGetter__ properties, which may allow an attacker to execute arbitrary code through crafted payloads.
Upgrade to version 3.0.8, 4.3.0 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free