| Package | Affected versions | Patched versions |
|---|---|---|
| wordpress | ≥ 3.7, < 5.3.1 | 5.3.1 |
In wp-includes/formatting.php in WordPress 3.7 to 5.3.0, the function wp_targeted_link_rel() can be used in a particular way to result in a stored cross-site scripting (XSS) vulnerability. This has been patched in WordPress 5.3.1, along with all the previous WordPress versions from 3.7 to 5.3 via a minor release.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free