| Package | Affected versions | Patched versions |
|---|---|---|
| magento/community-edition | ≥ 2.1.0, < 2.1.19≥ 2.2.0, < 2.2.10≥ 2.3.0, < 2.3.3 | 2.1.192.2.102.3.3 |
| magento | ≥ 2.2.0, < 2.2.10≥ 2.3.0, ≤ 2.3.2< 1.14.4.3< 1.9.3.4 | 2.2.101.14.4.31.9.3.4 |
An insufficient logging and monitoring vulnerability exists in Magento 1 prior to 1.9.4.3 and 1.14.4.3, Magento 2.1 prior to 2.1.19, Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3. The logging feature required for effective monitoring did not contain sufficent data to effectively track configuration changes. As per the Magento Release 2.3.3, if you have already implemented the pre-release version of this patch (2.3.2-p1), it is highly recommended to promptly upgrade to 2.3.2-p2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free