In breve
- CVE-2020-11071 è una vulnerabilità ALTO (CVSS 8.6) che riguarda slpjs (simpleledger), slpjs.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.93%, superiore al 60.8% delle vulnerabilità.
- Correzione: aggiornare a 0.27.2 o successiva.
| Package | Affected versions | Patched versions |
|---|
| slpjs | < 0.27.2
| 0.27.2
|
| slpjs npm | < 0.27.2
| 0.27.2
|
Description
Impact
Users could experience false-negative validation outcomes for MINT transaction operations. A poorly implemented SLP wallet could allow spending of the affected tokens which would result in the destruction of a user's minting baton.
Patches
npm package slpjs has been patched and published as version 0.27.2.
Workarounds
Upgrade to slpjs 0.27.2.
References
For more information
If you have any questions or comments about this advisory:
NVD description
SLPJS (npm package slpjs) before version 0.27.2, has a vulnerability where users could experience false-negative validation outcomes for MINT transaction operations. A poorly implemented SLP wallet could allow spending of the affected tokens which would result in the destruction of a user's minting baton. This is fixed in version 0.27.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free