In breve
- CVE-2020-11072 è una vulnerabilità ALTO (CVSS 8.6) che riguarda slp-validate (simpleledger), slp-validate.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.0%, superiore al 64.0% delle vulnerabilità.
- Correzione: aggiornare a 1.2.1 o successiva.
Description
Impact
Users could experience false-negative validation outcomes for MINT transaction operations. A poorly implemented SLP wallet could allow spending of the affected tokens which would result in the destruction of a user's minting baton.
Patches
npm package slp-validate has been patched and published as version 1.2.1.
Workarounds
Upgrade to slp-validate 1.2.1.
References
For more information
If you have any questions or comments about this advisory:
NVD description
In SLP Validate (npm package slp-validate) before version 1.2.1, users could experience false-negative validation outcomes for MINT transaction operations. A poorly implemented SLP wallet could allow spending of the affected tokens which would result in the destruction of a user's minting baton. This has been fixed in slp-validate in version 1.2.1. Additonally, slpjs version 0.27.2 has a related fix under related CVE-2020-11071.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free