In breve
- CVE-2020-11988 è una vulnerabilità ALTO (CVSS 8.2) che riguarda org.apache.xmlgraphics:xmlgraphics-commons, xmlgraphics commons (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 6.7%, superiore al 93.9% delle vulnerabilità.
- Correzione: aggiornare a 2.6 o successiva.
Description
Apache XmlGraphics Commons 2.4 is vulnerable to server-side request forgery, caused by improper input validation by the XMPParser. By using a specially-crafted argument, an attacker could exploit this vulnerability to cause the underlying server to make arbitrary GET requests.
NVD description
Apache XmlGraphics Commons 2.4 and earlier is vulnerable to server-side request forgery, caused by improper input validation by the XMPParser. By using a specially-crafted argument, an attacker could exploit this vulnerability to cause the underlying server to make arbitrary GET requests. Users should upgrade to 2.6 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free