| Package | Affected versions | Patched versions |
|---|---|---|
| policy auditor | < 6.5.1 | 6.5.1 |
| openldap | < 2.4.46-10.el8 | 2.4.46-10.el8 |
| blockchain platform | < 21.1.2 | 21.1.2 |
libldap in certain third-party OpenLDAP packages has a certificate-validation flaw when the third-party package is asserting RFC6125 support. It considers CN even when there is a non-matching subjectAltName (SAN). This is fixed in, for example, openldap-2.4.46-10.el8 in Red Hat Enterprise Linux.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free