In breve
- CVE-2020-25702 è una vulnerabilità MEDIO (CVSS 6.1) che riguarda moodle/moodle, moodle (moodle).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.3%, superiore al 70.3% delle vulnerabilità.
- Correzione: aggiornare a 3.9.3 o successiva.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.9.0, < 3.9.3
| 3.9.3
|
| moodle | ≥ 3.9, < 3.9.3
| 3.9.3
|
Description
In Moodle, it was possible to include JavaScript when re-naming content bank items. Versions affected: 3.9 to 3.9.2. This is fixed in moodle 3.9.3 and 3.10.
NVD description
In Moodle, it was possible to include JavaScript when re-naming content bank items. Versions affected: 3.9 to 3.9.2. This is fixed in moodle 3.9.3 and 3.10.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free