In breve
- CVE-2021-26543 è una vulnerabilità ALTO (CVSS 8.8) che riguarda git-parse (wayfair), git-parse.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 2.5%, superiore al 84.6% delle vulnerabilità.
- Correzione: aggiornare a 1.0.5 o successiva.
Description
The "gitDiff" function in Wayfair git-parse <=1.0.4 has a command injection vulnerability. Clients of the git-parse library are unlikely to be aware of this, so they might unwittingly write code that contains a vulnerability.
NVD description
The "gitDiff" function in Wayfair git-parse <=1.0.4 has a command injection vulnerability. Clients of the git-parse library are unlikely to be aware of this, so they might unwittingly write code that contains a vulnerability. The issue has been resolved in version 1.0.5.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free