In breve
- CVE-2021-26813 è una vulnerabilità ALTO (CVSS 7.5) che riguarda markdown2, markdown2 (markdown2 project).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 2.3%, superiore al 83.5% delle vulnerabilità.
- Correzione: aggiornare a 2.4.0 o successiva.
| Package | Affected versions | Patched versions |
|---|
| markdown2 PyPI | ≥ 1.0.1.18, < 2.4.0
| 2.4.0
|
| markdown2 | ≥ 1.0.1.18, < 2.4.0
| 2.4.0
|
Description
markdown2 >=1.0.1.18, fixed in 2.4.0, is affected by a regular expression denial of service vulnerability. If an attacker provides a malicious string, it can make markdown2 processing difficult or delayed for an extended period of time.
NVD description
markdown2 >=1.0.1.18, fixed in 2.4.0, is affected by a regular expression denial of service vulnerability. If an attacker provides a malicious string, it can make markdown2 processing difficult or delayed for an extended period of time.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free