| Package | Affected versions | Patched versions |
|---|---|---|
| rmccue/requests | ≥ 1.6.0, < 1.8.0 | 1.8.0 |
| requests | = 1.6.0= 1.6.1= 1.7.0 |
Unserialization of untrusted data.
The issue has been patched and users of Requests 1.6.0, 1.6.1 and 1.7.0 should update to version 1.8.0.
Publications about the vulnerability:
Originally fixed in WordPress 5.5.2:
Related Security Advisories:
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site freeNotification to the Requests repo including a fix in:
If you have any questions or comments about this advisory: